Lacerte Performance & Connectivity
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 12:38 EDT
Investigating
We are currently experiencing higher-than-normal contact volume related to the performance & connectivity of the Lacerte application. Lacerte is aware of this issue and is working on identifying a root cause. We will provide updates here as they come in. For further information and updates see https://proconnect.intuit.com/community/lacerte-tax-news-updates/discussion/unable-to-validate-online-credentials/00/256408
Posted Mar 24, 2023 - 12:03 EDT
This incident affected: Rightworks Application Cloud (Hosted Desktop, QuickBooks).