QuickBooks 2020 Discontinuation
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 12:08 EDT
Identified
We are currently receiving higher than normal contact volume related to Intuit’s discontinuation of QuickBooks 2020. If you require assistance upgrading your 2020 version of QuickBooks, you can find the step-by-step instructions located here:

https://helpdesk.rightnetworks.com/s/article/Upgrading-Your-QuickBooks-Company-File
Posted May 31, 2023 - 09:00 EDT