Server Maintenance & Connectivity
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted May 21, 2023 - 11:37 EDT
Monitoring
Maintenance is complete and we are monitoring results.
Posted May 21, 2023 - 10:55 EDT
Update
Maintenance is estimated to be complete at approximately 1PM EDT. Until complete, some users may experience issues logging into the Right Networks Hosted Desktop. We will communicate updates accordingly.
Posted May 21, 2023 - 10:27 EDT
Identified
Server maintenance in progress.
Posted May 21, 2023 - 10:07 EDT
Investigating
We are currently experiencing higher than normal contact volume related to the performance & connectivity of certain server spaces in the Right Networks Hosted Desktop. We are performing maintenance on these spaces and will communicate as soon as maintenance is complete.
Posted May 21, 2023 - 10:01 EDT
This incident affected: Rightworks Application Cloud (Hosted Desktop, QuickBooks).