Lacerte and ProSeries - System Performance & Connectivity
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 13:46 EDT
Update
At this time Intuit Team is reporting stability has returned - customers are having success in waiting or retrying.

Will continue to monitor the situation.
Posted Mar 13, 2023 - 13:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 13:11 EDT
Investigating
We are currently experiencing higher than normal contact volume related to the performance of the Lacerte and Proseries applications. Users may see a "Server Busy" error message. This behavior is happening both inside and outside of the hosted environment. We are working with Intuit to get this resolved.
Posted Mar 13, 2023 - 12:27 EDT
This incident affected: Rightworks Application Cloud (Hosted Desktop, QuickBooks).