QuickBooks 2024 Release Update
Incident Report for Rightworks OneSpace
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 09:04 EDT
Monitoring
Over the weekend of 4/20 and 4/21, we will be performing scheduled release updates to QuickBooks 2024.

These updates require no action from our customers, but when logging in afterwards you may be prompted to update your QuickBooks company file.

Steps to update your Company File are outlined here: https://helpdesk.rightnetworks.com/s/article/Updating-Your-QuickBooks-Company-File

If you experience issues signing in to QuickBooks after update, please contact our Technical Support Teams.
Posted Apr 19, 2024 - 10:21 EDT
This incident affected: Rightworks Application Cloud (QuickBooks).